Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: Beta Test Thread

  1. #11
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    721
    check that ...\steamapps\common\Le Mans Ultimate\UserData\player\CustomPluginVariables.JSO N contains

    Code:
      "rFactor2SharedMemoryMapPlugin64.dll":{    " Enabled":1,
        "DebugISIInternals":0,
        "DebugOutputLevel":0,
        "DebugOutputSource":1,
        "DedicatedServerMapGlobally":0,
        "EnableDirectMemoryAccess":0,
        "EnableHWControlInput":1,
        "EnableRulesControlInput":0,
        "EnableWeatherControlInput":0,
        "UnsubscribedBuffersMask":160
      }

  2. #12
    Junior Member
    Join Date
    Feb 2024
    Posts
    8
    This folder does not contain a CustomPluginVariables fileName:  Unbenannt.jpg
Views: 1157
Size:  80.4 KB
    Last edited by Raven1974; 23-02-2024 at 09:32.

  3. #13
    Junior Member
    Join Date
    Feb 2024
    Posts
    8
    Quote Originally Posted by Sparten View Post
    check that ...\steamapps\common\Le Mans Ultimate\UserData\player\CustomPluginVariables.JSO N contains

    Code:
      "rFactor2SharedMemoryMapPlugin64.dll":{    " Enabled":1,
        "DebugISIInternals":0,
        "DebugOutputLevel":0,
        "DebugOutputSource":1,
        "DedicatedServerMapGlobally":0,
        "EnableDirectMemoryAccess":0,
        "EnableHWControlInput":1,
        "EnableRulesControlInput":0,
        "EnableWeatherControlInput":0,
        "UnsubscribedBuffersMask":160
      }
    and when I create a JSON file with the content above..the game does not start anymore

  4. #14
    Junior Member
    Join Date
    Feb 2024
    Posts
    8
    Quote Originally Posted by Raven1974 View Post
    and when I create a JSON file with the content above..the game does not start anymore
    With these inputs

    {
    "rFactor2SharedMemoryMapPlugin64.dll":{
    "Enabled":1,
    "DebugISIInternals":0,
    "DebugOutputLevel":0,
    "DebugOutputSource":1,
    "DedicatedServerMapGlobally":0,
    "EnableDirectMemoryAccess":0,
    "EnableHWControlInput":1,
    "EnableRulesControlInput":0,
    "EnableWeatherControlInput":0,
    "UnsubscribedBuffersMask":160
    }
    }



    Now starts LMU, but CC still does not work.

  5. #15
    The shared memory is not enabled, after
    Code:
    20:24:07.371 : Initialising...
    you should see
    Code:
    20:24:07.373 : Initialized Le Mans Ultimate Shared Memory
    20:24:07.387 : Le Mans Ultimate Shared Memory version: 3.7.15.1 64bit.  UBM: 160
    It's possible that it's not working because you've told CC you've installed LMU in D:\SteamLibrary\steamapps\common\Le Mans Ultimate.
    Check that D:\SteamLibrary\steamapps\common\Le Mans Ultimate\UserData\player\CustomPluginVariables.JSO N contains
    Code:
    {
      "ChatTransceiver.dll":{
        " Enabled":1
      },
      "TrackIR_LMU_Plugin.dll":{
        " Enabled":1
      },
      "rFactor2SharedMemoryMapPlugin64.dll":{
        " Enabled":1,
        "DebugISIInternals":0,
        "DebugOutputLevel":0,
        "DebugOutputSource":1,
        "DedicatedServerMapGlobally":0,
        "EnableDirectMemoryAccess":0,
        "EnableHWControlInput":1,
        "EnableRulesControlInput":0,
        "EnableWeatherControlInput":0,
        "UnsubscribedBuffersMask":160
      }
    }
    Note the space before " Enabled" It's an rFactor thing.


    Also check you have D:\SteamLibrary\steamapps\common\Le Mans Ultimate\Plugins\rFactor2SharedMemoryMapPlugin64.d ll (though I'll be surprised if you don't, CC would give you a copy).

  6. #16
    Junior Member
    Join Date
    Feb 2024
    Posts
    8
    Name:  Unbenannt1.jpg
Views: 1129
Size:  97.7 KB

    I think I have everything as it should be...

    but it still doesn't work

  7. #17
    Junior Member
    Join Date
    Feb 2024
    Posts
    8
    So I have now gone to the trouble of completely reinstalling my PC, reinstalling everything...

    At least the JSON file was there from the beginning...as well as the DLL file...

    I then added the missing entries to the JSON file.... but unfortunately still the same...at least with LMU CC doesn't work for me anymore

  8. #18
    Junior Member
    Join Date
    Feb 2024
    Posts
    4
    I installed the beta which works great on LMU even after today's update. Unfortunately it stopped working for Assetto Corsa. When I'm on track there's no response from CC.

  9. #19
    Junior Member
    Join Date
    Feb 2024
    Posts
    2
    I have followed the above suggestions and have had very limited success with the implementation of the program. I get no lap feedback and no proximity alerts to the cars beside me. I am able to initiate the "Crew Chief" command, but get the "we don't have access to that data" response.

    Any suggestions?

    ...and BIG thanks to the developer of this excellent plug-in! Can't wait for a finished LMU version.

  10. #20
    Junior Member
    Join Date
    Feb 2024
    Posts
    1

    no Spotter calls

    Quote Originally Posted by Bidle View Post
    First of all, I love this so much!! Crew Chief made my racing experience so much better.
    Love it that it will also come for Le Mans Ultimate. At the moment I do get many “clear left” messages without the message that someone is next to me. Sometimes also clear when it is not. This in single player at SPA.

    I fully understand it is a beta, just wanted to give my thumbs up and maybe this feedback helps.
    The same here. CC is running. I get some infos (laptimes etc), but I only have "clear left", but no other spotter calls

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •