Results 1 to 2 of 2

Thread: CC not getting data from AC

  1. #1
    Junior Member
    Join Date
    Aug 2023

    Exclamation CC not getting data from AC


    as i stated in the title my engineer always response with the error (acknowledge/no data), radio checks are always ok and commands are fine as the AI understand them.

    i followed the potential "fix" too but that doesn't seems to do the trick (second post)

    Tried uninstalling CC, reinstalling, disabling AV, running as admin and nothing worked.

    I'm kinda desperate since i don't know what i'm doing wrong.

    Does anyone have any fix?

    Name:  screen.jpg
Views: 716
Size:  28.0 KB

    Name:  screen2.jpg
Views: 642
Size:  20.2 KB

  2. #2
    Junior Member
    Join Date
    Aug 2023
    Formatting and reinstalling everything did solve my issue, i assume there was a broken config file that wasn't catching data form AC.

    So wipe up the entire disk if you get into this problem (this wasn't a first time and clean installation of the CC so that's why).

    Thanks anyway hope it helps someone

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts