Results 1 to 3 of 3

Thread: Update problems

  1. #1
    Junior Member
    Join Date
    Sep 2020

    Update problems

    I downloaded the latest update today and now Crew Chief will not start.

  2. #2
    Junior Member
    Join Date
    Jun 2022
    Quote Originally Posted by Harold View Post
    I downloaded the latest update today and now Crew Chief will not start.
    I'm having the same problem. Or at least similar.

    With the newest update, when I click Start Crew Chief, I hear what sounds like the crew chief is keying his mic, then silence (no "Radio check"). It will stay silent for a few seconds. Then, the Start Crew Chief button will again appear. It will do this over and over.
    However, if I have a race session open first (only tried this with iRacing), when I click Start Crew Chief, I get the familiar "Radio Check". And everything will be fine until I leave the sim. Then, Crew Chief stops again. Basically, I can only start Crew Chief while in a race session first now, which sucks.

    When I look at the logging, I see this:

    12:16:16.129 : Playing sounds, events: COMPOUND_SESSION_END
    12:16:16.129 : (position/p8, lap_counter/finished_race)
    12:16:41.147 : Opponent DeShawn Gorham has retired
    12:16:41.147 : Opponent Lee Bruun has retired
    12:17:29.023 : Disconnected from iRacing Shared Memory
    12:17:29.023 : Attempting to run game using
    12:17:29.023 : ERROR: Exception starting game with path '' : The path is not of a legal form.
    12:17:29.023 : Stopping queue monitor
    12:17:29.023 : Waiting for queue monitor to stop...
    12:17:29.023 : Monitor queue stopped
    12:17:29.023 : Waiting for spotter thread to stop...
    12:17:29.052 : Spotter thread stopped

    I'm guessing the ERROR line is what's causing it to stop Crew Chief once the race session is over. However, it's not very clear what to do to fix this.
    Anybody have any ideas?

  3. #3
    Junior Member
    Join Date
    Jun 2022
    I just tried something that seems to have fixed the problem that I described. Might fix yours as well.
    I stopped Crew Chief and went to properties. From there, I created a new profile, and then activated it.
    That's it. Now, when I click on Start Crew Chief outside of a sim, I hear the familiar "Radio Check" and it stays running.

    I'm a little confused though. I'm not sure if creating a new profile reuses all of the settings from the profile that was active when you created it, or if it resets all of the setting to default. It would seem that if it used the same settings as the loaded profile, then you would see the same issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts