Results 1 to 2 of 2

Thread: "Respond to voice commands immediately" not working

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jul 2019
    Posts
    13

    "Respond to voice commands immediately" not working

    The settings is not working for me.
    I have it checked with voice recognition mode "Hold button" but CC only gives me an answer when i release the button.

    Do i need to activate another settings somewhere to make this work?

    "Block messages when talking to the Chief" is disabled so thats not it.
    The console log "Invoking speech recognition..." only pops up when i release the button.

    Code:
    VOICE_OPTION: HOLD
    
    Non-default Properties:
    add_additional_fuel: 0.5
    always_report_time_in_hundredths: True
    enable_on_hold_close_channel_beep: True
    enable_pearls_of_wisdom: False
    enable_vr_overlay_windows: False
    minimize_to_tray: True
    naudio_output_interface_listprop: 'WASAPI'
    pit_box_position_countdown: True
    prefer_max_consumption_in_fuel_calculations: True
    run_immediately: True
    show_splash_screen: False
    sre_button_release_delay: 100
    sre_respond_while_channel_still_open: True
    time_after_race_start_for_spotter: 0
    trigger_word_for_always_on_sre: 'Chief'
    use_naudio_for_speech_recognition: True
    use_sweary_messages: True
    
    13:48:08.519 : Getting audio from nAudio input stream
    13:48:24.572 : Invoking speech recognition...
    Last edited by Masternoob; 17-09-2022 at 01:19 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •