Results 1 to 1 of 1

Thread: AC race position and timing gap issues, please help :)

  1. #1
    Junior Member
    Join Date
    Jul 2022
    Posts
    1

    Assetto Corsa incorrect race position and AI timing gaps, please help :)

    Hi all, I adore this app, its become indispensable even with default settings, a fully immersive alternative to HUDs.

    Only recently however I discovered that it no longer states my race position or time gap from the AI correctly. However spotting of AI in my vicinity, laps remaining and also lap times seem to be fine...

    Please, any ideas ??? If its something I might have done please don't hesitate to suggest a remedy

    I'm using the original Assetto Corsa with the latest version of both CrewChief 4.16.2.3 and CSP 0.1.79-preview5. I have tried earlier versions of both and the problem remains...

    Cheers

    EDIT : I have since discovered it is car specific, a few seem to work correctly but I cannot find a pattern to explain why the rest don't... if anyone knows what car info/details affect the program please let me know, I suspect its a car_ui.json thing but haven't worked it out yet

    SOLVED : The issue was car folder naming. I had added a prefix and date to the beginning of each car folder to keep things organised which when removed solved the problem. Maybe its a character length issue for folders but its just a guess, anyway, alls well that ends well !
    Last edited by ValseTriste; 30-07-2022 at 12:28 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •