Results 1 to 4 of 4

Thread: Start up error...No crew chief or spotter radio check heard on startup

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Start up error...No crew chief or spotter radio check heard on startup

    Hi all,

    I'm a noob to crew chief and iRacing so please bear with me. Until yesterday crew chief was working great with no issues, now all of a sudden I cant hear the radio check on startup. I did find this error log (attached) but don't know what it means or the steps I need to do to correct the issue. Any advice would be greatly appreciated!

    startupError.txt
    Last edited by Zainoreflections; 03-29-2021 at 09:31 PM.

  2. #2
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,759
    that's a weird error and it looks like a .Net or Windows issue. The error log suggests that it's somewhere in the properties loading code (not the CrewChief code). I know it's a bit of a blunt instrument but the first thing to try is to remove or rename the settings folder -

    C:\Users\[your user name]\AppData\local\Britton_IT_Ltd\

    you may need to enable the 'show hidden files and folders' option in Windows Explorer in order to see this folder

  3. #3
    Junior Member
    Join Date
    Jun 2017
    Posts
    29
    Would this be related to an issue I have started experiencing where parts of messages are now missing in RRE for me .

  4. #4
    Junior Member
    Join Date
    Apr 2021
    Posts
    1
    Hey guys,

    I don't know very much about crewchief and how the files work but I cannot hear the "radio check" anymore. I've tried re-installing many times but still nothing
    Anything would help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •