CrewChief seems to be resetting my mic's input level (visible under settings > sound > device properties as 'volume', or in the 'levels' tab of the microphone properties dialog box) to 4 every time it starts listening out for something. When I hit "start application", the mic level drops to 4. When it recognizes me saying the trigger word ("Chief"), the mic level drops to 4.

I mostly use iRacing but I've tried running the application for a few different sims and the same thing happens with each.

I can't see anything in my CrewChief profile that seems like it could be responsible for changing the input level.

The mic seems to work fine (no unexpected level change) when accessed by other programmes. I've tried disabling the "Allow applications to take exclusive control of this device" and "Enable audio enhancements" options in the microphone properties, and the behaviour is the same.

My mic is part of a gaming headset, operating as a USB microphone with default windows drivers.

I'm using Windows 10 Home. It's a fresh installation - I reinstalled Windows last week - and fully updated. On the previous installation CrewChief had been working fine (although I only installed for the first time a few days before deciding to reinstall Windows).

I've copied an excerpt from the console at the bottom of this post. My mic level was at 100 when starting the application. As described above, it reset to 4 when the application was started, then again after recognizing the trigger word (at 15:24:02.225 in log), and again after recognizing command (15:24:05.776). The level was not reset when the keyword was heard but confidence below threshold.

Does anybody have any idea what could be causing this, or advice on further troubleshooting? It seems to be relating to CrewChief opening the input channel.

15:23:52.853 : Pausing console scrolling
15:23:52.853 : Using game definition iRacing
15:23:52.853 : Loading user-configured command macros from Documents/CrewChiefV4/ folder
15:23:52.854 : Loading default command macros from installation folder
15:23:52.855 : Free text action macro, text = "Sorry, my bad" key presses to send = KEY_S, KEY_O, KEY_R, KEY_R, KEY_Y, OEM_COMMA, SPACE_BAR, KEY_M, KEY_Y, SPACE_BAR, KEY_B, KEY_A, KEY_D
15:23:52.855 : Free text action macro, text = "Good pass" key presses to send = KEY_G, KEY_O, KEY_O, KEY_D, SPACE_BAR, KEY_P, KEY_A, KEY_S, KEY_S
15:23:52.858 : Loaded 111 default car class definitions and 0 user defined car class definitions
15:23:52.878 : No user defined landmarks found
15:23:52.879 : ThreadManager: Wating for root threads to start...
15:23:52.879 : ThreadManager: Root threads started
15:23:52.881 : Starting queue monitor
15:23:52.881 : Monitor starting
15:23:52.881 : Loading all voice command alternatives from speech_recognition_config.txt
15:23:52.881 : Loading shared SRE commands
15:23:52.882 : PlaybackModerator: Opening radio channel as Chief
15:23:52.883 : Loading spotter speech recognition commands
15:23:52.883 : Loading basic circuit racing speech recognition commands
15:23:52.886 : Loading iRacing speech recognition commands
15:23:52.910 : Loaded 18 macro voice triggers into the speech recogniser
15:23:52.910 : Running speech recognition in 'always on' mode
15:23:52.922 : waiting for trigger word Chief
15:23:53.304 : Playing sounds, events: COMPOUND_smoke_test_chief
15:23:53.304 : (radio_check/test)
15:23:53.686 : Playing test sounds for drivers #Chris Hengler
15:23:53.686 : Using unmapped driver last name hengler for raw driver name #Chris Hengler
15:23:53.686 : No sound file for driver #Chris Hengler - unable to play test sounds
15:23:53.686 : Loading user-configured chart subscriptions from Documents/CrewChiefV4/ folder
15:23:53.686 : Added 4 common subs to 30 game-specific subs
15:23:53.686 : Polling for shared data every 16ms
15:23:54.146 : There are 1 more events in the queue, playing them...
15:23:54.146 : Playing sounds, events: COMPOUND_smoke_test_spotter
15:23:54.146 : (radio_check_Clare/test)
15:23:55.586 : PlaybackModerator: Closing radio channel as Spotter
15:23:58.186 : System recogniser heard keyword "Chief" but confidence (0.742) below threshold (0.850)
15:24:02.225 : System recogniser heard keyword "Chief", waiting for command, confidence 0.934
15:24:02.295 : Opened channel - waiting for speech
15:24:02.295 : Getting audio from default device
15:24:05.776 : System recogniser recognised : "can you hear me", Confidence = 0.858
15:24:05.776 : Waiting for trigger word Chief
15:24:05.776 : PlaybackModerator: Opening radio channel as Chief
15:24:06.215 : Playing sounds, events: acknowledge/radio_check
15:24:06.215 : (acknowledge/radio_check)
15:24:06.946 : PlaybackModerator: Closing radio channel as Chief