Results 1 to 3 of 3

Thread: Can't get CC to work in game (AC)

  1. #1
    Junior Member
    Join Date
    Feb 2019

    Can't get CC to work in game (AC)

    Hi Guys

    Really want to get Crew Chief up and running, but have real issues and after an hour or so of jumping back and forth between Crew Chief, AC and Content Manager i decided to reach out and hope someone can help me.

    Chief Chief has installed without errors, updated all the relevant packs, starts but then in-game (Asseto Corsa) i get no CC sounds.

    Below are a list of steps i went through of things of note:

    1 - Start CC manually and tried both AC 32 bit and 64 bit versions but no difference.
    2 - CC does the audible radio check test when i 'Start' the app for the Crew Cheif, and then sometimes just continues to spit out 'Initializing' even when AC is running. I did notice however on some YouTube there is a second radio check done by the 'Spotter'. I don't get this but figured this maybe something that was removed in a later version of CC?
    3 - I checked in both CM and AC itself that it is 'enabled' and it is.
    4 - My AC is not installed in the default location, so i manually entered the 'ACS installed path' (D:\Games\Assetto Corsa) and 'ACS launch exe' (D:\Games\Assetto Corsa\AssettoCorsa.exe)
    5 - I manually copied over the python folder into the AC install directory as something in the 'Help Getting Started' readme suggested.
    6 - I tried testing when starting AC both through CM and through the normal Kunos UI and still does not work.
    7 - I checked but couldn't see any additional in-game 'apps' to enable anything else.
    8 - I am getting normal in game UI and car sounds in-game so i know its not a sounds related issue

    Here is a fresh log dump, in between 16:57:21.872 and 16:58:52.180 i ran AC, and although there are errors, there are also no log updates to suggest it is actually initialized and running in this instance.

    16:57:21.416 : Pausing console scrolling
    16:57:21.416 : Using game definition Assetto Corsa (32 bit)
    16:57:21.534 : Loading user-configured command macros from Documents/CrewChiefV4/ folder
    16:57:21.536 : Loaded 97 default car class definitions and 0 user defined car class definitions
    16:57:21.550 : No user defined landmarks found
    16:57:21.551 : ACSSpotter enable
    16:57:21.551 : Starting queue monitor
    16:57:21.551 : Monitor starting
    16:57:21.551 : ThreadManager: Wating for root threads to start...
    16:57:21.551 : ThreadManager: Root threads started
    16:57:21.552 : Polling for shared data every 100ms
    16:57:21.872 : Playing sounds, events: COMPOUND_smoke_test_chief
    16:57:21.872 : (radio_check/test)
    16:58:52.180 : Resuming console scrolling
    16:58:52.180 : Application stopped
    16:58:52.181 : ThreadManager: Wating for Root threads to stop...
    16:58:52.252 : Stopping queue monitor
    16:58:52.252 : Waiting for queue monitor to stop...
    16:58:52.252 : Monitor queue stopped
    16:58:52.381 : ThreadManager: Root threads stopped
    16:58:52.381 : ThreadManager: Wating for Temporary threads to stop...
    16:58:52.381 : ThreadManager: Temporary threads stopped

    Any help would be greatly appreciated



  2. #2
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    can we have a bigger log please - launch the app and press 'start', fire up AC and launch a quick-race session and race for 2 or 3 minutes. It would help to have the entire app log for this period.

    Is you're AC install up to date? It's running on Steam, right?

  3. #3
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    There is something that needs to be done correctly when running CM and CC at the same time i cant remember what it is, but please search the forums to find the fix

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts