PDA

View Full Version : Unsupported version error



105blix
06-09-2020, 12:04 PM
Hi,

I'm getting an error from CC regarding an Unsupported Shared Memory plugin version even though I have the latest version 3.7.1.0

"Unsupported rFactor 2 Shared Memory version: 3.7.1.0 Minimum supported version is: 3.7.14.0
Please update rFactor2SharedMemoryMapPlugin64.dll.
Make sure you have "Update game plugins on startup" option enabled.
Alternatively, visit forum.studio-397.com/index.php?threads/crew-chief-v4-5-with-rfactor-2-support.54421/ to download and update plugin manually."

The plugin is working with the Monitor program but CC is asking for a plugin version that doesn't exist.

Thanks.

Seven Smiles
06-09-2020, 12:16 PM
There is a new version which should be installed when you run the updated CC, check "c:\Program Files (x86)\Britton IT Ltd\CrewChiefV4\plugins\rFactor 2\Bin64\Plugins\rFactor2SharedMemoryMapPlugin64.dl l" which should be 3 September.

105blix
06-09-2020, 01:02 PM
Thank you for the help, that's worked perfect.

I believe something might have stopped CC from installing the plugin automatically.

The Iron Wolf
06-09-2020, 05:22 PM
Thank you for the help, that's worked perfect.

I believe something might have stopped CC from installing the plugin automatically.

For the future reference, if you search CC properties for word "plugin", there's property to install plugins automatically. For that to work, game has to be stopped. Another issue is Simhub, by default SH will update plugin as well (i have that off). I'll be reaching out to SH dwv to update plugin as well when I am back at my pc