Results 1 to 3 of 3

Thread: Spotter Issue

  1. #1

    Spotter Issue

    In a broadcast multi-class event last night, my spotter did not communicate to me at all even though I issued the "spot for me" command and was met with the reassuring reply from Empty Box that he would "make those calls" (I wrecked and died on lap 5). Is there a setting from one of the updates I may have missed that I need to set? It seems like it's been a few weeks since I actually heard him spot.

  2. #2
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    443
    Do you have a console output from the session, its nearly impossible for us to workout what the issue is without any kind of debug information. I do think its related to session change(qual/warm up/race) not being detected and in this case the only option is to restart the app.
    Was it a hosted session ?

  3. #3
    Yes, it was a hosted session. I'll be in another hosted session tonight, but it's practice only so I'm not certain if a debug file from this session will help or not regarding session change. However if I get no spotter tonight I will extract the console output anyway.

    Due to only having one monitor and our league's rules about moving between TeamSpeak channels between session states (moving to main lobby for pre-race meeting from team room) I normally exit and then re-enter the session, but do not restart the app at re-entry. Does that help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •