Results 1 to 5 of 5

Thread: Spotter no longer working for me

  1. #1
    Junior Member
    Join Date
    Jul 2018
    Posts
    2

    Unhappy Spotter no longer working for me

    hi.

    since one of the last updates (don't know the exact update) the spotter doesn't work ingame in AC and R3E for me. at "Start Application" all is fine. crewchief and the spotter doing the "Radio Check" but ingame the spotter doesn't work. only the chief is working. can someone tell me what this could be and how can i fix this?

    greetz Uwe

  2. #2
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,121
    Check if you've enabled 'realistic mode' - this disables the spotter for non-oval tracks

  3. #3
    Junior Member
    Join Date
    Jul 2018
    Posts
    2
    ah, yes, it was enabled. thx.

  4. #4
    Junior Member
    Join Date
    Sep 2018
    Posts
    2
    Hi.

    I have just downloaded CrewChief and I have no spotter sound on chief .
    Realistic mode in disabled , the spotter radio checks and then in the console I get the following message (PlaybackModerator: Closing radio channel as Spotter
    ) , therefore I have no spotter.

    What can I do to fix this ?

    Thanks in advance

  5. #5
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,121
    That message isn't an indication of it not working, it's a normal thing.

    Do you get other (non spotter) messages? The spotter messages start 20 seconds in a session by default.

    Post the whole console output from starting the app to getting a few corners into a race session.

    What game are you playing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •