Results 1 to 8 of 8

Thread: Can't install CC after windows 10 new Install!

  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    7

    Can't install CC after windows 10 new Install!

    So, after re-installing Win 10 and having to re-install everything, CC is refusing to install. Windows Defender Smartscreen was flagging it as a threat, so I deactivated it. No luck. Tried installing with my virus prog. (NOD32) temporarily switched off, which otherwise I never have to do. No luck. Now I'm getting the window with the out-of-date digital signature, you know the one, and when I install it anyway, the program installs, but doesn't open. There is also no icon on the desktop, and when I go into the program folder and try to open it from there, or create a link to open it from the desktop, there is no reaction.
    Before I had to re-install it, it worked perfectly, it was bulletproof. I've never had the slightest bit of trouble with it. I have Win 10 64bitversion 1803 system build 17134.137, any ideas? I f*cking hate Windows when crap like this happens :-)
    Last edited by GuitarTech; 07-04-2018 at 11:01 PM.

  2. #2
    Junior Member
    Join Date
    Jan 2018
    Posts
    7
    Nobody else has this problem? Where is the support when you need them :-)

  3. #3
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    442
    Sorry i cant help, but i guess thats not the awnser your looking for.
    Maybe try downloading the file from here http://crewchief.isnais.de/CrewChiefV4.msi and see if it makes a difference.

  4. #4
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,132
    if your virus checker thinks the file is infected it's not going to let the app install or run. Try submitting the app to your AV vendor for analysis, and if you don't get any joy with that use a different AV. The app has triggered heuristic virus warnings before, and has been submitted to a few AV vendors in the past and has (so far) come back clean

  5. #5
    Junior Member
    Join Date
    Jan 2018
    Posts
    7
    My virus scanner didn't flag it, that was Windows Defender Smartscreen. And even after deactivating that piece of junk, CC still wont install. And I did d/l the msi file from the forum here, a new file for each new attempt, in case it had become corrupted during the install. So everytime I changed or deactivated something, I d/l'ed a new file to try the new attempt with. Every damn programm that I had to reinstall after the Win 10 new version worked, except for CC.....Frustrating: I'm surprised nobody else here has experienced this problem: I can't believe I'm the only CC user running Win 10 64bit. And my Win 10 install is absolutely squeaky clean, only two days old....
    When are the support guys back from their holidays?
    Last edited by GuitarTech; 07-05-2018 at 08:09 PM.

  6. #6
    Junior Member
    Join Date
    Jan 2018
    Posts
    7
    Nailed it! I removed the "x86" from the install path. It still installs to Program x86, but it works. And you have to create a link to the start exe. manually so that you can start it from the desktop, as it doesn't appear to install a link to the desktop during the install. But otherwise it WORKS! Boy, is it good to have it back :-)

  7. #7
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,132
    How weird

  8. #8
    Junior Member
    Join Date
    Jan 2018
    Posts
    7
    Ain't nuthin' so weird as MS Windows :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •