Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Crewchief has been unstable lately

  1. #11
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    439
    That should do the job just fine.

  2. #12
    So, the crash went away, right?

    I run league races with debug traces on, never had a single problem.

  3. #13
    Junior Member
    Join Date
    Jul 2017
    Posts
    22
    sorry didnt dare to run it in debug but will next race in 2 weeks. the crash went away

  4. #14
    Junior Member
    Join Date
    Jul 2017
    Posts
    22
    I ran "C:\Program Files (x86)\Britton IT Ltd\CrewChiefV4\CrewChiefV4.exe" /debug but no files are present in c:\Users\coret3x\Documents\CrewChiefV4\debugLogs\
    I think CC worked fine the whole 1,5hour race

  5. #15
    Quote Originally Posted by coret3x View Post
    I ran CrewChief in my race yesterday (race for 1h15mins) but CC stopped working after a few laps. Are there any logs anywhere or similar that could help with finding the error?
    i am finding it works sometimes when i start it and sometimes it dosent really buging me hopefully they can fix this as its really annoying

  6. #16
    this app is broken only works sometimes no all the time

  7. #17
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,117
    if the app simply disappears, there should be an error log entry in the Windows event logs - from the Start menu go to Event Viewer, and look in 'Application logs' for any .Net errors. Post whatever you find here please.

    Is this Assetto Corsa?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •