Results 1 to 5 of 5

Thread: Can't get speech to work

  1. #1

    Can't get speech recogniztion to work

    Have tried all the trouble shooting tips, uninstalled/reinstalled, changed settings, made headset mic default in windows, have tried setting the speech properties to en-US etc. still can't get it to work. This is my error:

    15:43:41.977 : Attempting to initialise speech recognition for user specified location en
    15:43:41.980 : Unable to initialise speech engine with voice recognition pack for location en. Check that SpeechPlatformRuntime.msi and MSSpeech_SR_en_TELE.msi are installed.
    15:43:41.982 : Exception message: Retrieving the COM class factory for component with CLSID {49428A60-C997-4D0E-9808-9E326C178D58} failed due to the following error: 800700c1 is not a valid Win32 application. (Exception from HRESULT: 0x800700C1).
    15:43:41.984 : Attempted to initialise speech engine - success = False
    Last edited by CanadianBacon; 06-06-2018 at 08:15 PM.

  2. #2
    still not able to find a solution

  3. #3
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Make sure that you installed both SpeechPlatformRuntime.msi and MSSpeech_SR_en_TELE.msi.

  4. #4
    Yeah I followed all the steps in the help section in the client reinstalled those files multiple times from the links given but still no luck

  5. #5
    I can't get it to work either.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts