The app does *not* use the built in Windows speech recogniser. It uses Microsoft Speech Recognition, which is a separate component and must be downloaded and installed, along with an appropriate Language Pack.

If you're having problems getting speech recognition to work for you, try the following:

1: Uninstall all of the Microsoft Server Speech items in your Add / Remove Programs control panel ("Microsoft Server Speech Platform Runtime" and any "Microsoft Server Speech Recognition Language" items)
2: Download (or if you have a 32 bit system)
3: Install SpeechPlatformRuntime.msi from this package
4: Install one (and only one) of MSSpeech_SR_en-US_TELE.msi OR MSSpeech_SR_en-GB_TELE.msi from this package
5: Reboot
6: Ensure your microphone is set up to be the "Default Device" in the Windows "Recording devices" control panel.
7: In the microphone "Properties" page in the control panel, ensure AGC (automatic gain control) is off, and the input level is at max
8: Ensure that the 'Allow apps to access your microphone' setting is enabled in the Windows 'Privacy' control panel
9: Ensure the app's "Speech recognition locale" property is set to "en" (without the quotes)
10: Press the app's "Scan for controllers" button (bottom left corner of the main screen)
11: Select the controller you want to use for activating the radio, then select "Talk to Crew Chief" from the Available actions list
12: Press the "Assign" button on the app, then press the button you want to use on your controller
13: Change the "Voice recognition mode" to "Hold button"
14: Start the app
15: Hold the button down on you controller, and while it's held down say "can you hear me" into the mic and release the button when you're finished (the game doesn't have to be running). The app *should* respond

If you want to use a device that isn't the default sound input device, you can do this but you must enable the "Use nAudio for speech recognition" property in the app's Properties screen, then select the device in the "Speech input device" list. Only "Hold button" mode is supported when using nAudio but other modes might work for you