Results 1 to 6 of 6

Thread: install notified successfull, but no property button

  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    3

    install notified successfull, but no property button

    Hello,

    I would like to use CrewChief for RaceRoom.

    After a fine install process, I can see CrewChief v4's panel, but features on the right side seem missing: there is no "properties" button (and maybe other stuff?) as shown in various tutorials, so I can't reach the properties panel.

    I'm on Windows 7 with up-to-date microsoft framework.

    So, following the FAQ advice, I did a clean uninstall, downloaded again the msi installer and processed a 2nd install, but the same bug happens.

    Any idea?

  2. #2
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,070
    sound like the window isn't popping up with the default size.

    The Crew Chief UI is pretty hopeless and there's a massive list of improvements to make, but as it's not really a 'visual' app they're not high priority, so occasionally silly stuff like this happens.

    If you can, try dragging the window to the left of your screen, then see if you can expand it to the right - the buttons are probably off the side of the visible window

    Name:  too_small.jpg
Views: 40
Size:  18.4 KB
    Name:  just_right.jpg
Views: 40
Size:  19.3 KB

  3. #3
    Could you share a screenshot with us? This might be scaling issue. Also, what is your Desktop resolution?

    You could also try workaround we recommend for 4k monitors. Cheers!

  4. #4
    Junior Member
    Join Date
    Jan 2018
    Posts
    3
    Thanks for your quick replies :-)

    I tried to expand the right side of the panel, with no result.

    My screen resolution is 1280 x 1024 (according the specs of my monitor)

    I imagine the app won't be very playable without filling/checking the panel of properties?
    With this screenshot, hope you'll see better:
    Attachment 105

  5. #5
    Thanks for the screenshot. Yes, it looks like what Jim (mr_belowski, our CEO) describes, try to hover mouse cursor over right edge of the window and pull it right, you will see the button.
    Even without properties, app will function, but again I think pulling border right will unhide buttons. I suspect I know what might've happened to UI, will check here...

    Edit: I just saw you tried to resize and couldn't, I apologize, really tired atm

  6. #6
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,070
    As we can't reproduce this, we've guessed at something that might be a fix - will be in this weekend's release

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •