Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Can't get Voice Recognition working, please help.

  1. #31
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,132
    If you're struggling to get speech recognition to work, go through the steps in this post, one by one and exactly as written

    http://thecrewchief.org/showthread.p...=3354#post3354

  2. #32
    Junior Member
    Join Date
    Feb 2018
    Posts
    2
    mr_belowski, it worked! Thanks a lot!

    Is there a way to make the speech recognition engine better understand me? I mean, I'm not a native speaker, but I'm not that bad either. There are some commands that CC just can't understand when I say them, lol. Like "Whats P#'s last lap?". It simply can't understand! Frustrating" Lol.

  3. #33
    Junior Member
    Join Date
    Feb 2018
    Posts
    4
    Just a quick note: The current MS speech framework download did not work for me. Only after I downloaded the version from the link above everything was set up in no time. Obviously the API has changed or something.

  4. #34
    Junior Member
    Join Date
    Feb 2018
    Posts
    2
    i have this same problem, thank for share

  5. #35
    Junior Member
    Join Date
    Nov 2017
    Posts
    9
    Hello Mr Belowsky
    My story is a bit different, because finally I figure out how to make voice recognition working. Actually I narrowed it to one condition which has to be fulfilled to make it working.
    Voice recognition doesn't work until I open Recording devices window (the one from systray). This window has more tabs (playback devices and so). But it works only if recording devices tab is active. Window itself doesn't have to have a focus. It might be on the bottom, but must be opened with recording devices tab active. It will remain working even if mic properties modal window will open.
    Once I close recording devices window, or change the tab, CC stops recognize the voice.

    I did a test: I activated playback devices tab. Pressed and hold PTT button and then switched to recording devices - CC wasn't able to hear me.
    But If I start with recording devices, press PTT and then change tabs - the recognition works.

    Strange. I know.
    Any idea why? What it can be connected to?
    Of course I can use CC with Recording devices window opened. But still.. it's not how it should be.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •