Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 63

Thread: Beta Test Thread

  1. #11
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,116
    Pcars 2 should just work in you run the app in pcars 64bit mode - you don't need to add the installation directory or anything

  2. #12
    Quote Originally Posted by mr_belowski View Post
    Pcars 2 should just work in you run the app in pcars 64bit mode - you don't need to add the installation directory or anything
    Ahh its only the app? Sorry only using your fantastic pc software!

  3. #13
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,116
    I meant the pc app actually - if you're lucky enough to have pcars 2 it should work with the latest release version. I'd appreciate feedback as I don't have pcars2

  4. #14
    Quote Originally Posted by mr_belowski View Post
    I meant the pc app actually - if you're lucky enough to have pcars 2 it should work with the latest release version. I'd appreciate feedback as I don't have pcars2
    Well i'm a betatester (paying crowdfunder) on pcars2. So i can check it out. This far i havent been able to get it running though? But then again, i tried adding the directory to "pcars1 x64" in the properties tab? Not working. But what game should i choose in the games list on the top-right?

  5. #15
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,116
    don't worry about the properties screen - these settings are for when you want Crew Chief to launch the game for you. Launch PCars2 and ensure that "shared memory" is enabled (in PCars1 this is a setting in the graphics -> performance menu).

    In Crew Chief just select Project Cars (64bit) from the games list in the top right corner and hit "Start application". It should say something like "Initialised pcars2 shared memory".

    I've had to make some guesses here - what the memory mapped file is called and what the .exe is called, but another beta tester said it was working

  6. #16
    Quote Originally Posted by mr_belowski View Post
    don't worry about the properties screen - these settings are for when you want Crew Chief to launch the game for you. Launch PCars2 and ensure that "shared memory" is enabled (in PCars1 this is a setting in the graphics -> performance menu).

    In Crew Chief just select Project Cars (64bit) from the games list in the top right corner and hit "Start application". It should say something like "Initialised pcars2 shared memory".

    I've had to make some guesses here - what the memory mapped file is called and what the .exe is called, but another beta tester said it was working
    Name:  cc.jpg
Views: 87
Size:  92.0 KB

  7. #17
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,116
    oh dear

    Not sure what is causing that - there might be a clue in the Windows Event Logs (look for a .Net error in Application Logs).

  8. #18
    Name:  pCARS2 2017-07-24 06-23-47-33.jpg
Views: 86
Size:  91.7 KB

    I got it to work First i had set the topoption to pcars2, then i got the message above. Will try some more now!

  9. #19
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,116
    Yay . I didn't know that option even existed

  10. #20
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,116
    Beta updated to include the spotter voice selection stuff

Page 2 of 7 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •