Results 1 to 5 of 5

Thread: Installed and working!

  1. #1
    Junior Member
    Join Date
    Nov 2017
    Posts
    2

    Installed and working!

    Just starting using CC with iRacing. Really impressed so far but I've just got started. Lots still to experiment with!

  2. #2
    Junior Member
    Join Date
    Nov 2017
    Posts
    8
    Yeah this is great! It's buggy at the moment, telling me the wrong info or not telling me, but when the kinks are worked out this will be a great help, especially when using VR!


    Thank you to the people working on this! I will be sure to donate once the iRacing version is out of beta.

  3. #3
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    381
    Quote Originally Posted by bob View Post
    Yeah this is great! It's buggy at the moment, telling me the wrong info or not telling me
    Please let us know what part that is buggy and what info that is wrong, any info is welcome as iRacing is allmost impossible to test without risking your SR/IR or paying for hosted sessions.
    A big help would be http://thecrewchief.org/showthread.p...f-repro-traces As i'm currently not able to drive do to recent back surgery.

  4. #4
    Junior Member
    Join Date
    Nov 2017
    Posts
    8
    Quote Originally Posted by Sparten View Post
    Please let us know what part that is buggy and what info that is wrong, any info is welcome as iRacing is allmost impossible to test without risking your SR/IR or paying for hosted sessions.
    A big help would be http://thecrewchief.org/showthread.p...f-repro-traces As i'm currently not able to drive do to recent back surgery.
    Well when I was doing a practice session it kept telling me an incorrect lap time as my last lap time when asked, and incorrect position (repeating the same info lap after lap). This was in a single class Porsche official practice. When I ask it what the gap ahead or behind is it says "zero tenths" every time. I will be happy to help with testing any way I can but I have not done that kind of thing before.

  5. #5
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    381
    In practice session you can't get gap to car infront or behind, this is only an option in races, this is the case across all games supported, i'll have a word with the boss about adding gaps in practice sessions, also remember Crew Chief only knows about active drivers on the server, so if the guy in front or behind in a practice session has left the server there data is deleted.

    The best help you can give is http://thecrewchief.org/showthread.p...-repro-tracesA
    copy of the console text from the CrewChief window also helps in tracking down errors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •