Results 1 to 6 of 6

Thread: Problems with update files in the main program prior to startin

  1. #1

    Problems with update files in the main program prior to startin

    First time I've used Crewchief for a few years and when I started it I got prompted with an update. That went fine.

    Then all 3 sound pack files need updating. I can do them one at a time and restart as prompted, however on restart the new updates are all still available. It appears to be working fine but the sound pack updates are either not installing correctly or not appearing correctly to the program.

    Currently application is on 4.11.03

    Any ideas on how to fix?
    Last edited by TrevorAustin; 04-15-2020 at 01:09 PM.

  2. #2
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,554
    sounds like they're not being unpacked successfully. What's in c:\Users\[user name]\AppData\local\CrewChiefV4\sounds\ ?

  3. #3
    Attachment 307

    This is the directory

  4. #4
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,554
    as it's been a while since you used the app, it's possible that I've introduced a breaking change over the years that's blocking the updates from being installed properly. The safest thing to do is to remove the app entirely and start again - uninstall it from the control panel then delete the folders

    c:\Users\[user name]\AppData\local\CrewChiefV4\
    c:\Users\[user name]\AppData\local\Britton_IT_Ltd

    Documents\CrewChiefV4\

    then re-download and reinstall from scratch

  5. #5
    Quote Originally Posted by mr_belowski View Post
    as it's been a while since you used the app, it's possible that I've introduced a breaking change over the years that's blocking the updates from being installed properly. The safest thing to do is to remove the app entirely and start again - uninstall it from the control panel then delete the folders

    c:\Users\[user name]\AppData\local\CrewChiefV4\
    c:\Users\[user name]\AppData\local\Britton_IT_Ltd

    Documents\CrewChiefV4\

    then re-download and reinstall from scratch

    Will do

  6. #6
    Quote Originally Posted by TrevorAustin View Post
    Will do
    This fixed it thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •