Results 1 to 3 of 3

Thread: Possible fuel usage bug on iRacing with latest update?

  1. #1
    Junior Member
    Join Date
    May 2020
    Posts
    6

    Possible fuel usage bug on iRacing with latest update?

    I've only been using CC for a few weeks, but the fuel usage (economy) voice updates have been PERFECT - right up until the one race that I have run with the new update. It just so happened to be the Coca Cola 600 that literally went to a fuel conservation race on the last stint. As a result I wasn't able to pace my fuel usage throughout the run and lost the podium. A little annoying after 4.5hrs!

    Anyway, CC is massively under-reporting the remaining number of laps. It seems to be reporting the usage-per-lap successfully (as I remember it from previous races) but it's not corresponding with the remaining laps. It would tell me for example I had 23 laps of fuel left when I really had 50x. I was unable to determine if the estimated "fuel to the end of the race" values were correct as they are reported in L and my F4 was in gallons - and I wasn't really up for doing mental math in the middle of a 600mi race.

    I haven't tested it further, but it seems a little coincidental that as soon as it updates the fuel usage reporting breaks.

  2. #2
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    603
    Noting that relates to fuel calculations was changed in latest update.

  3. #3
    Junior Member
    Join Date
    May 2020
    Posts
    6
    Quote Originally Posted by Sparten View Post
    Noting that relates to fuel calculations was changed in latest update.
    OK, just coincidence then. I'm not familiar with the software, would you be able to a few possible places to start my troubleshooting?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •