Results 1 to 5 of 5

Thread: Sector times are incorrect?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Sep 2019
    Posts
    6

    Sector times are incorrect?

    17:23:58.686 : Sector = TWO delta (-ve = player faster) = 0.183
    17:23:58.686 : Resolved delta message: lap_times/sector2_two_tenths_off_self_pace

    Name:  IMG-1123.jpg
Views: 290
Size:  94.4 KB

  2. #2
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    603
    We divide the track into 3 equal size parts and do not use iRacing provided sectors, the app was originally designed with support for only 3 sectors and to change this is to big of a task as much of the logic is triggered by sector crossings.

  3. #3
    Banned
    Join Date
    Dec 2017
    Posts
    9
    Today I was in a hosted session at [legacy]silverstone. Crewchief kept saying every lap that I lose 19 seconds in the first sector.

  4. #4
    Banned
    Join Date
    Dec 2017
    Posts
    9
    So no response in this forum?

  5. #5
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,510
    missed the thread, sorry. It's possible that a bogus sector time was posted - sometimes the games can send weird data and it's not always possible for the app to know which data to discard. If the game send a crazy sector time, the app can't safely ignore it (because it doesn't know what a normal sector time might be). So it would have this crazy time 'stuck' in memory for the duration of the session

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •