Results 1 to 8 of 8

Thread: CC acknowledges commands but does nothing

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jan 2020
    Posts
    7

    CC acknowledges commands but does nothing

    Since the 2020s2 update I can say pit stop commands and they are acknowledged but no chat command is shown. If I look in the cc log I can see that it's hearing the right command. Stopping/starting cc and iracing will eventually fix it but it's a crap shoot each time. There have been about 3 cc updates since but no change.

  2. #2
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    602
    Well i cant replicate your issues so i dont know what to fix.

  3. #3
    Junior Member
    Join Date
    Jan 2020
    Posts
    7
    Quote Originally Posted by Sparten View Post
    Well i cant replicate your issues so i dont know what to fix.
    I'll capture the logs next time

  4. #4
    Junior Member
    Join Date
    Mar 2020
    Posts
    3
    I am suffering a similar problem CC V4.11.03 All Pit-Stop commands are acknowledged by CC using both voice cmd or assigned macro ( confirmation by both speech and txt banner ) but no adjustments to the Black Boxes are performed ( Fuel amount / Clear tires etc ) I've uninstalled / re-installed the software, but the issue persists.

    Any suggestions?

  5. #5
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    602
    Since I cant replicate it I cant fix it, sorry but if i get no logs or nothing to work with i have no chance of knowing what the problem might be.

  6. #6
    Junior Member
    Join Date
    Mar 2020
    Posts
    3
    I will link the log files in the next post - since I need a minimum of 2 posts to allow the link to be included

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •