Results 1 to 5 of 5

Thread: Crew Chief has stopped working

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Feb 2020
    Posts
    3

    Crew Chief has stopped working

    Hi,

    I installed crew chief to use with tracing about three weeks ago. I set it up and it worked really well then about 10 days ago it wouldn't launch anymore.

    I uninstalled it and tried to reinstall it countless times, but once it has installed and I get to the screen with the tick box saying "Launch Crew Chief", I tick, finish and then nothing happens?

    Can you help me please?

    Paul

  2. #2
    Junior Member
    Join Date
    Feb 2020
    Posts
    3
    sorry, I meant "iracing"

  3. #3
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,546
    try renaming the folder C:/Users/[user name]/AppData/local/britton_it_ltd/and the folder Documents/CrewChiefV4/

    then launch the app

    If it does launch, something in your settings is breaking it. The app is (obviously) not supposed to crash regardless of the settings so it would be help if you could zip up those 2 folders and upload them so I can take a look and work out what's causing the issue

  4. #4
    Junior Member
    Join Date
    Feb 2020
    Posts
    3
    Thank You,

    That worked. I'm not very good with PCs, can you explain why it worked please?

    Paul

  5. #5
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,546
    something in the settings (either the ones in Documents or the ones in AppData) are stopping the app from launching. Without being able to see what's in those files I don't know what it is - which is why i need to see them

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •