Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: Average fuel consumption

  1. #21
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,126
    I think the "report fuel status" will report battery status if you're driving a battery operated (heh) car

  2. #22
    Junior Member
    Join Date
    Nov 2017
    Posts
    9
    I get an error on the console saying that there is no voice for battery

    edit: here is the message
    Message COMPOUND_Battery/level can't be played because there is no sound for text fragment battery/percent_remaining
    Last edited by MathPeuz; 11-30-2017 at 10:47 PM.

  3. #23
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,126
    can you paste the exact error please

  4. #24
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,126
    Aawwww cack, I screwed up the base sound pack and missed the battery sounds out

    To fix this, you'll need to go to

    C:\Users\[your user name]\AppData\local\CrewChiefV4\sounds

    (you might need to enable 'show hidden folders')

    Edit the sound_pack_version_info.txt file and change 131 to 130

    then restart the app. It should prompt you to download a sound pack update, which will include the battery sounds

  5. #25
    Quote Originally Posted by MathPeuz View Post
    Great, I can't find the button mapping for the battery just "report fuel status". I just started to use Crew Chief today and it's awesome, excellent job, just made a small donation for you guys
    Yeah, map to that one - I missed the name (will be fixed soon).

  6. #26
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,126
    I've pushed an updated sound pack with the missing sounds (and a few additional sounds that will be used by the next proper app update), so you no longer need to edit any files - the app will offer to download the update for you which will add the missing sounds. Thanks for the bug report.

  7. #27
    Junior Member
    Join Date
    Nov 2017
    Posts
    9
    It worked with editing the files. do I need to change it back to 131 or will it change with the update?
    edit: I can see see it jump to 132
    Thanks for super quick fix guys

  8. #28
    Junior Member
    Join Date
    Nov 2017
    Posts
    9
    One more thing
    It doesn't seem to work after pit stop, is it possible to change between "last lap consumption" and "average consumption"?
    Same for laps remaining, something like laps remaining based on last lap consumption maybe??
    Or maybe reset the fuel statistics when pitting?
    I don't know, just the easiest for you to change

  9. #29
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,126
    My esteemed colleague Vytautas is part way through a bit of a re-write of the battery logic, which should address these issues. Expect an update in the next couple of days

  10. #30
    Update containing bunch of fixes and improvements is out Try it out and let us know what do you think.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •