Results 1 to 6 of 6

Thread: object reference not set to an instance of an object

  1. #1

    object reference not set to an instance of an object

    Unhandled exception has......
    object reference not set to an instance of an object
    What does this mean? I have no idea how or what to fix. i am stumped on this one

  2. #2
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    this is a bug, but without more information I can't tell where it is. Do you have any more information? Line numbers or class names? Where did you see the error message?

  3. #3
    I happened when i try to change things in properties like celcius to farenheit, sweary, ect. I tries one at a time but still no dice. The only thing I didn't try is to start the program before I tried to change a few things maybe??? Idk, when I changed my name it worked perfectly just anything else not so much. I can use it in default no prob and have been but thats about it.
    I will check back in a while to see it you need anything else (info) in the meantime I am going to start the program and do the changes to see it that is the issue or not just for the hell of it. I am not the smartest guy when it comes to computers and programs. I am a plug and play kind of guy. I leave all the tech stuff to the ppl who know about them because i could FLUCK up a free lunch or a one car funeral LOL

  4. #4
    I take it is is unfixable then.

  5. #5
    Junior Member
    Join Date
    Nov 2019
    I just ran into the same error. I caused it by creating a macro without an action. Deleting the macro fixed the issue.

  6. #6
    I did what you said/tried and it worked for me also. I just forgot to bring my findings back to the thread. Thank you for the help BIG time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts