Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 54

Thread: ACC support

  1. #31
    Junior Member
    Join Date
    Jul 2019
    Posts
    2
    I don't know if TOCAFREAK was referring to my tool (ACC Results Companion), but I had similar issues. It needed to be rebuilt against the updated ACC Broadcast DLL to get working again. Hopefully, it will be as simple for CC

  2. #32
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,510
    there's a beta CC release with the changes Kunos suggested to fix this API incompatibility. I've not tested it, use at your own risk, and it contains a bunch of other changes that haven't been sufficiently tested. It should work though:

    http://crewchief.isnais.de/CrewChiefV4-4.11.1.0.msi

  3. #33
    Junior Member
    Join Date
    Apr 2020
    Posts
    2
    Grazie mille mr belowski... vado e provo.. : o

  4. #34
    Junior Member
    Join Date
    Sep 2017
    Posts
    9
    100 000 Merci !!!
    100 000 Thank you !!!
    Last edited by Did; 04-25-2020 at 01:15 PM.

  5. #35
    Junior Member
    Join Date
    Sep 2017
    Posts
    9
    ne fonctionne pas chez moi .... :'( :'( :'(
    does not work with me ... :'(

    no data... no data for all orders :'(

  6. #36
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,510
    check it's version 4.11.1.1, I had to updated it. Download it again and reinstall it if you're on 4.11.1.0

  7. #37
    Junior Member
    Join Date
    Apr 2020
    Posts
    5
    Strange, I thought I already replied (maybe just can't see it?). Anyways: version 4.11.1.1 working. Did a deinstall first, runs flawless to this point. Awesome, thanks!!!

  8. #38
    Junior Member
    Join Date
    Sep 2017
    Posts
    9
    yes yes yes yes yes
    I am the happiest !!! thank you ! thank you so much !

  9. #39
    Junior Member
    Join Date
    Apr 2020
    Posts
    2
    Thank again for getting CC running with ACC so smoothly. It’s a great add on, using it all the time now.

  10. #40
    Junior Member
    Join Date
    May 2020
    Posts
    1
    Guys, please, does it still work? I downloaded 4.11.1.1, tried probably everything and still cannot get the spotter working. I uninstalled everything, deleted profile for /myDocuments too etc., but there must probably something have been sitting in registry or elsewhere too because when I install the CC it remembers my "old" settings like my name, voices used etc.

Page 4 of 6 FirstFirst ... 23456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •