Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: CC stopped working for me today interestingly after the update, anyone else?

  1. #1
    Junior Member
    Join Date
    Apr 2020
    Posts
    4

    CC stopped working for me today interestingly after the update, anyone else?

    So Idk if it's just me but it just straight stopped giving me chatter in game. Radio check ok. Restarted app, pc everything but I just don't get chatter anymore. Tried deleting the config files in app data too.

    Is it just me or is this affecting somebody else?

  2. #2
    Junior Member
    Join Date
    Jul 2019
    Posts
    2
    Same for me. ACC changed the broadcast interface with 1.3.12 - It looks like new connections aren't accepted running with the old DLL (my app was affected as well). Rebuilding with the updated DLL fixed it for me. Hopefully, it will be the same for CrewChief

    Doug Duthie
    ACC Results Companion

  3. #3
    Junior Member
    Join Date
    Dec 2018
    Posts
    4
    Dougduthie - Can you share the process steps to fix this. What is the dll version name and how do you rebuild in ACC?

  4. #4
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,510
    there's a beta CC release with the changes Kunos suggested to fix this API incompatibility. I've not tested it, use at your own risk, and it contains a bunch of other changes that haven't been sufficiently tested. It should work though:

    http://crewchief.isnais.de/CrewChiefV4-4.11.1.0.msi

  5. #5
    Junior Member
    Join Date
    Apr 2020
    Posts
    4
    Thank you for such a quick reply! Will test it later.
    No matter how that works, you guys are awesome. The sim racing community is very lucky to have such a hard working team behind this kind of project. I missed Jim in yesterday's race xD

  6. #6
    Junior Member
    Join Date
    Apr 2020
    Posts
    5
    Quote Originally Posted by mr_belowski View Post
    there's a beta CC release with the changes Kunos suggested to fix this API incompatibility. I've not tested it, use at your own risk, and it contains a bunch of other changes that haven't been sufficiently tested. It should work though:

    http://crewchief.isnais.de/CrewChiefV4-4.11.1.0.msi
    Thanks! Unfortunately it didn't change anything for me. Even after deinstalling the version I had (latest non beta). Do I have to delete s.th. in the documents folder?

  7. #7
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,510
    try again, I've update it (and tested it this time) - http://crewchief.isnais.de/CrewChiefV4-4.11.1.1.msi

  8. #8
    Junior Member
    Join Date
    Dec 2018
    Posts
    4
    Tested and working. Donation made Mr B. You are amazing. This product rocks!!!

  9. #9
    Junior Member
    Join Date
    Apr 2020
    Posts
    5
    Quote Originally Posted by mr_belowski View Post
    try again, I've update it (and tested it this time) - http://crewchief.isnais.de/CrewChiefV4-4.11.1.1.msi
    Aaaaand, I'm home again! Yes, that did the trick! Thanks a ton guys, you are wizards!!

  10. #10
    Junior Member
    Join Date
    Apr 2020
    Posts
    4
    We don't deserve you guys... Donation made, thank you very much!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •