Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Start Crewchief in Simvibe

  1. #1

    Start Crewchief in Simvibe

    Does anybody know how to start Crewchief in the pre launch of Simvibe?

  2. #2
    Ive never mixed the two but I have simvibe licence is it not just a parameter?
    --
    Steve oOBATOo
    Testing CC and Project cars 2

  3. #3
    No, well I'm not sure, I can get Crewchief to launch but I don't know how to get Simvibe to select the start button.

  4. #4
    AH Hmm So we need an autoStart option. Hmm Mr Belowski Either that or start it yourself, ALT+Tab or if you have dual display even better.
    Will that work thinks to him self, I know I think that their isent a launch setting, I am workking on the setting side but cant remeber one.
    --
    Steve oOBATOo
    Testing CC and Project cars 2

  5. #5
    Does run_immediately option in Preferences window help? It automatically "starts" CC with last selected title.

  6. #6
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    443
    in simvibe:
    Program to Start : C:\Program Files (x86)\Britton IT Ltd\CrewChiefV4\CrewChiefV4.exe
    startup mode: normal
    parameters: ASSETTO_64BIT (depending on what game you want to run, check the help for more options.)
    wait for program to start: on
    use shell execute: on

  7. #7
    Quote Originally Posted by Sparten View Post
    in simvibe:
    Program to Start : C:\Program Files (x86)\Britton IT Ltd\CrewChiefV4\CrewChiefV4.exe
    startup mode: normal
    parameters: ASSETTO_64BIT (depending on what game you want to run, check the help for more options.)
    wait for program to start: on
    use shell execute: on
    Thanks, i will try this evening, how would I start it for Racerooms 3?

  8. #8
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    443
    parameters: RACE_ROOM

  9. #9
    Quote Originally Posted by Sparten View Post
    parameters: RACE_ROOM
    Thanks again, I managed to try before leaving for work, unfortunately it does not work for me, crewcheif starts but the start button does not get pushed.

  10. #10
    VP PR Manager Sparten's Avatar
    Join Date
    Feb 2017
    Posts
    443
    Do as @The Iron Wolf said above, in preferance in CC enable run_immediately

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •