Results 1 to 7 of 7

Thread: Will not update

  1. #1
    Junior Member
    Join Date
    Sep 2018
    Posts
    4

    Will not update

    My copy of CrewCheif refuses to update ..I am on 4.9.8.3

    Every time I open CrewCheif it wants me to update, the files download fine, I run the update and I am still on 4.9.8.3..it is a never ending cycle

    I have deleted and downloaded Crewchief several times now, but still on 4.9.8.3

    Would appreciate some help with this ..

    Thanks

  2. #2
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,302
    That's weird. And you've uninstalled it and downloaded it fresh from the link on this site?

  3. #3
    Junior Member
    Join Date
    Sep 2018
    Posts
    4
    Quote Originally Posted by mr_belowski View Post
    That's weird. And you've uninstalled it and downloaded it fresh from the link on this site?
    Thanks for the quick response, yes very weird and yes have downloaded from this site on three occasions.

    I have been into regedit and removed any files related to CrewCheif and installed the download from this site ..still 4.9.8.3

    I am currently using it, no other issues ..just will not update Name:  Cheif.jpg
Views: 37
Size:  19.7 KB

  4. #4
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,302
    perhaps your virus checker is blocking the installer? I just uninstalled and ran the installer from the download link on the front page of this site, and it installed 4.9.8.6

  5. #5
    Junior Member
    Join Date
    Sep 2018
    Posts
    4
    Quote Originally Posted by mr_belowski View Post
    perhaps your virus checker is blocking the installer? I just uninstalled and ran the installer from the download link on the front page of this site, and it installed 4.9.8.6
    Sadly that did not work, I disabled my virus checker, downloaded CC from this site, ran it, selected "remove" then ran it again to install ...still the same version.

    Tried to update it several times, but remained at 4.9.8.3

    Never experienced this problem before, all the updates prior 4.9.8.3 were fine.

  6. #6
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,302
    Tried uninstalling from the windows control panel before running the installer?

  7. #7
    Junior Member
    Join Date
    Sep 2018
    Posts
    4

    Quote Originally Posted by mr_belowski View Post
    Tried uninstalling from the windows control panel before running the installer?
    Nope that never worked either.

    But I have some good news ...I thought I would try a different drive and wham it worked, I now have the latest

    Thanks for finding the time in trying to help me ..much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •