Results 1 to 4 of 4

Thread: Playback device issues

  1. #1

    Playback device issues

    Hi there,
    I’ve been trying to set up CC properly for a couple of days now, with very little success. The main issue I could recognise was the complete absence of messages (including the “radio check” when the app gets started. I therefore Red the FAQs and discovered that the sounds were played on the TV rather than on my headphones.

    I then went on to change the preferred device for CC from W10 sound panel. Here are my findings:
    - default: messages and background through the TV;
    - NVIDIA HD audio: same as above;
    - Digital audio: same as above;
    - speakers (which is where I get the audio for my headphones, I use he 3,5mm jack on the front of my case due to distance reasons): only background sounds, no messages whatsoever.

    I the tried to use nAudui, changing the output device as I went. Here’s what I found:
    - NVIDIA HD audio: messages through the TV;
    - Digital audio: same as above;
    - Speakers: nothing more than background sounds.

    Does anyone have an idea on how to solve this problem?
    Are the information I gave you enough to get the picture?
    Please let me know if you need more details.

    Thank you for your support.

  2. #2
    Sorry for being pushy...
    Has anybody had the same issue?
    Is there any other way I can configure the app to redirect its audio to my headphones?

    Looking forward to reading some of your ideas.
    BR

  3. #3
    Please, can anyone look into this, or at least give me some feedback?????

  4. #4
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,302
    when nAudio is *not* enabled, CC's background sound is played using an embedded instance of windows media player. The voice messages are played with the .Net SoundPlayer object which uses the default sound playback device configured in Windows (or the default playback device set for the CC application). The volume of these sounds is controlled independently of the background sounds volume, both in the CC application and the windows mixer. When you set "speakers" to be the default audio device please check the windows mixer's sound level for CC is at max.

    When nAudio *is* enabled, the background and CC sounds are both played by the same system. Their volume is controlled independently but the sound path is the same. Are you *sure* CC messages aren't muted?

    Try deleting the CC config file (remove the .../AppData/local/Britton_IT_Ltd/ folder) and try again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •