Results 1 to 5 of 5

Thread: AMS 1.4.1b and CC not working

  1. #1
    Junior Member
    Join Date
    Jun 2017
    Posts
    5

    AMS 1.4.1b and CC not working

    Hi guys, first post here even if I know your work since day one.
    Seems rFactorSharedMemoryMap plugin doens't work anymore for AMS, at least in beta.
    Reiza released a new beta version, and several people (including myself) noticed that CrewChief stopped working or better, even if running it does not say a word anymore.
    We on AMS forum, assume Reiza did some changes in that particular beta build (version 1.4.1b) that prevents Gongo plugin to properly gather data to be put in shared memory.
    I am tryng to contact him but no success until now, maybe you guys can find him or take a look at it.
    Thanks for your work as usual, hope you guys can help us!

  2. #2
    Hi Davex, i got the same prob you have and prolly hundred others simracers, before last patch was ok, now CC works only with 1.4.05r.
    Seems something has been done to the shared memory and the plugin cant find the datas.
    Lets hope Gongo will be reachable soon, very good that you did a tread in AMS forum too.
    Keep my fingers crossed.

  3. #3
    Junior Member
    Join Date
    Jun 2017
    Posts
    5
    Game updated and all working now!
    Build v1.4.15: Fixed bug with previous build breaking plugins functionality

  4. #4
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,042
    great news, thanks for the update

  5. #5
    Quote Originally Posted by DaVeX View Post
    Game updated and all working now!
    Build v1.4.15: Fixed bug with previous build breaking plugins functionality
    Thats so cool, thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •