Results 1 to 9 of 9

Thread: Again, my CC wont load sounds and personalisation

  1. #1

    Again, my CC wont load sounds and personalisation

    Hello CC Team

    some time ago i had this prob even worse, i could not load updates, programs update works now but i cant load sounds and personalisation still.
    any help?

    "unable to get driver names from http://crewschief.isnais.de/ will try from http://the crewschief org/downloads/"

    i have to change at every update the version number of sounds, quite irritating.


    thanks in advance

    https://gyazo.com/98360ace56b96c5bec00281b045c7ee5
    https://gyazo.com/ba1afaca657b1ed99304f58e3ddd0966

  2. #2
    Anyone please?
    Could i get some help?

  3. #3
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,555
    Not sure what's causing that, some ISP issue maybe?

    If you want to install the driver names manually you could clone the Git repository and copy them over from [folder-you-cloned-into]\CrewChiefV4\CrewChiefV4\sounds into C:\Users\[user-name]\AppData\Local\CrewChiefV4\sounds

    The git repo is here: https://gitlab.com/mr_belowski/CrewChiefV4

  4. #4
    Thanks Jim, will try that, hopefully it works

    EDIT here i am at Gitlab, there is "release stuff" is it here? and what file do i need to dl?

    Thanks in advance
    Last edited by Silvanob2; 02-28-2019 at 08:34 AM.

  5. #5
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,555
    No, you need to install Git first and then use the blue Clone button

  6. #6
    Too complicated for me, i dl gitlab "30 days demo" but there is no executable in the zip, i cloned it and then it offered me "tasksMaster.zip" but as i said, no EXE or MSI in there, sorry this is over my competences i think i have to pass it, thanks anyway for assistance.

  7. #7
    Crew Chief Mega Corp CEO mr_belowski's Avatar
    Join Date
    Feb 2017
    Posts
    1,555
    Alternatively there's a little cloud icon on that page (a little way under the blue 'clone' button). Clicking this should let you download the source as a zip file. The sounds can then be copied out of that zip

  8. #8
    Will try that, thanks

  9. #9
    Did exactly what you told me and it worked, just copied the sound folder from "crewschiefmaster" into mine and voila, everything is up to date !

    Thanks a lot Jim
    Last edited by Silvanob2; 03-01-2019 at 08:49 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •