PDA

View Full Version : Clean install



Gopher04
05-05-2017, 04:49 PM
Done a format of the PC, so having to do a clean install of CChief, got the latest version from here, in stalls fine, think it's ver 4649, but updating the sounds and names and so on doesn't happen, it starts to download them but then after awhile quits saying no particular error, so I tried a older version which I think was ver 4632, again installs fine and updating the names and sounds all goes well, then it's ask to update to ver 4649, seems ok, then it restarts and asks to update again to the same version, in CChief itself it says I still have ver 4632, but in windows installed programs it says I have 4649, any clues whats wrong?

Felipe Massa1998 [F1Bros]
05-05-2017, 07:48 PM
Same problem here...

Gopher04
05-05-2017, 08:39 PM
Shame but makes me happy that I'm not on my own, though have mine working now, I removed all of CC then installed v.4632 did not update to new v.4649 but updated all the sound files, then went and made a copy of them just incase, uninstalled CC again, then installed v.4649, didn't update sounds, but replaced them with the ones I backed up, and all is working again.

The Iron Wolf
05-05-2017, 10:19 PM
I took entirely clean computer and installed crew chief from this forum. Everything got downloaded correctly. Are you downloading from this forum?

If so, and still have issue:
* uninstall CC
* remove C:\Users\<user>\AppData\Local\Britton_IT_Ltd
* remove C:\Users\<user>\AppData\Local\CrewChiefV4

Try again from this forum.

Gopher04
05-05-2017, 10:33 PM
Yeh grabbed from this site, and I spent a few hours trying to get it to work, but failed, the only way I got it to work was the above method, never had problems before.

Sparten
05-06-2017, 08:47 AM
Maby the download is timing out, i'll have a look at the server settings but it should allready be relative relaxed settings.

Gopher04
05-06-2017, 11:05 AM
It was saying something like error unable to complete, well atleast along that line, and when it fails and you give it another go, it try's to start the download again, but fails and goes to another box giving you 3 choices, Modify/Repair and Uninstall, tried repair but it doesn't sort the problem.

But if you do the sound updates via 4632 it's all fine, but 4362 wont update to 4649.

The Iron Wolf
05-06-2017, 12:24 PM
Maby the download is timing out, i'll have a look at the server settings but it should allready be relative relaxed settings.

that's what I suspect as well. Do we download the file that denotes version last? What I am trying to say is would be nice to retry download on next restart if it was dropped due to some connection issue.

Felipe Massa1998 [F1Bros]
05-06-2017, 12:53 PM
Retried a couple of minutes ago and now it is downloading all three packs, so i guess that the problem is solved...