PDA

View Full Version : There is no speach from CrewChief but background sound



BMG261
05-21-2018, 08:24 AM
Hi!

I have downloaded and installed CrewChief on Win10 64bit and there is only background sound and I can not hear the spotter.
Do anyone else have the same problem?

Would be nice if someone could give me a hint how to solve this :)

Thanks and best regards,
BMG

Silvanob2
07-02-2018, 08:20 AM
I have the exact opposit problem, from time to times, when switching session, background disapear, i have only crewchief and spotter.
win7 pro here.
Only way to get back the backgroung sounds is to close CC and start again.
This happens only with AMS,.Hope for a fix.

Thanks in advance.
regards,
Silvano

TFoos07
08-27-2018, 01:24 AM
I know this thread is a couple months old, but I'm having similar/same issues. The app has been working well, then the voice stops working or is just working at a very low volume. Sometimes it will stop mid-race. Restarting the app isn't helping. Reinstalling and deleting everything and reinstalling doesn't seem to help either.

I'm on Windows 10. Its a great app, so hopefully this can be resolved.

Thanks!

Sasha Black
08-27-2018, 06:41 PM
the same problem here.

Sparten
08-27-2018, 07:07 PM
Make sure that other applications cant take exclusive control over your selected sound device, this can cause other apps to change volume or mic level.
Right click the speaker in the bottom right corner, select "Open Sound Setting" under your selected sound device is a option called "Device properties" click that and go to advanced, uncheck "Allow applications to take exclusive control of this device" and click ok.
Do the same for you microphone.
And report back if this suggestion has sorted the issue!

Silvanob2
09-10-2018, 05:21 PM
Make sure that other applications cant take exclusive control over your selected sound device, this can cause other apps to change volume or mic level.
Right click the speaker in the bottom right corner, select "Open Sound Setting" under your selected sound device is a option called "Device properties" click that and go to advanced, uncheck "Allow applications to take exclusive control of this device" and click ok.
Do the same for you microphone.
And report back if this suggestion has sorted the issue!

It did the trick, thanks a lot Sparten:)

Ruckasroo
10-28-2018, 03:57 AM
Make sure that other applications cant take exclusive control over your selected sound device, this can cause other apps to change volume or mic level.
Right click the speaker in the bottom right corner, select "Open Sound Setting" under your selected sound device is a option called "Device properties" click that and go to advanced, uncheck "Allow applications to take exclusive control of this device" and click ok.
Do the same for you microphone.
And report back if this suggestion has sorted the issue!

Awesome. Thank you. took me weeks to find this simple fix. I missed Micha... lol!!!