PDA

View Full Version : speech recognition not working



goddamnitbutters
04-04-2018, 08:36 PM
I've done the windows speech tutorial and setup everything with windows. I've downloaded the runtime and the packages from windows that was in the help/getting started file, but it is still not working. This is the error that I'm getting from the console log of crewchief


15:26:14.625 : Application stopped
15:26:14.630 : Stopping queue monitor
15:26:20.998 : Got button at index 81
15:26:21.130 : Attempting to initialise speech recognition for user specified location en
15:26:21.135 : Unable to initialise speech engine with voice recognition pack for location en. Check that SpeechPlatformRuntime.msi and MSSpeech_SR_en_TELE.msi are installed.
15:26:21.139 : Exception message: No recognizer of the required ID found.
Parameter name: culture
15:26:21.143 : Attempted to initialise speech engine - success = False



Any help with fixing this error is greatly appreciated because I've been looking at it for a while now.

Butters

mr_belowski
04-05-2018, 04:23 PM
If you've been through each and all of the steps in the speech recognition troubleshooting guide then I'm stumped :(.

goddamnitbutters
04-07-2018, 09:47 PM
I got it working. I downloaded the msi files that were on here and it worked. The msi files that you can get on microsoft's site don't work when I had installed them. ¯\_(?)_/¯

ViPower47
05-23-2018, 06:22 AM
The Crew Chief doesn't understand anything that I'm saying. The msi files are installed.

Mode: hold button
Console: "No speech input was detected"
Microfone: Mic in at front panel (Pink), Standard
Game: Project Cars 2
Properties SPEECH RECOGNITION LOCALE: en

Game Settings:
Shared Memory: Project Cars 2
UDP-Frequenz 3
UDP-Protocoll: Project Cars 2

Do you know where I can find my fault?
I already used crew chief on ps4 in combination with my tablet. It was always working great.

Thank you!

JimmyT
05-27-2018, 10:42 AM
Hi there, I'm having the same trouble since the windows update. Using Oculus Rift and CC in rFactor 2 and when I press the talk button CC says , sorry can't hear you.
was working OK before. :-(
Any help or tips would be appreciated.
Thanks in advance
JT

Edit: Well I did a bit more research into windows 10 stuffups and found this video. It worked for me. https://www.youtube.com/watch?v=ZssiZtyKaNk
Hope this helps anyone else who may be having the same problem.

ViPower47
05-28-2018, 09:11 PM
Hi there, I'm having the same trouble since the windows update. Using Oculus Rift and CC in rFactor 2 and when I press the talk button CC says , sorry can't hear you.
was working OK before. :-(
Any help or tips would be appreciated.
Thanks in advance
JT

Edit: Well I did a bit more research into windows 10 stuffups and found this video. It worked for me. NO LINK FOR ME

Hope this helps anyone else who may be having the same problem.

Could be my Problem, too.
But there is no Privacy in my Windows Settings. But I had the update, too!

Good note anyway!

JimmyT
05-29-2018, 09:56 AM
It should be here
137

DarrenMc
06-05-2018, 01:07 PM
Lifesaver JimmyT ,solved my problem.