PDA

View Full Version : CrewChief audio fades Project Cars Audio



Ciccina2016
04-22-2017, 11:56 AM
Hello , I hope MR can help me.

My configuration is the following

ps4
CrewChief installed and running on PC
PC audio connected to ps4 gamepad
earhphones connected to same gamepad via double audio connector.

Both audio from the crewchief and project cars are coming out from earhphones which is great, however , the crewchief audio will fade the project cars audio.
The problem is that if you for example are in practice , the chief crew audio sometimes disconnects and the project cars audio jumps to high volume which is annoying.
Is there any way to disabling the fade or avoid crewchief to disconnect from the audio if there are no updates

mr_belowski
04-22-2017, 01:06 PM
I don't think there's anything I can do to help here. In this configuration crew chief knows nothing about how you have it wired up and the audio level changes are being done by what ever device is playing the audio

Ciccina2016
04-22-2017, 05:52 PM
I don't think there's anything I can do to help here. In this configuration crew chief knows nothing about how you have it wired up and the audio level changes are being done by what ever device is playing the audio

Thanks for replying to me so fast, let me rephrase the question.

I believe my issue is that if I don't get updates from the CrewChief application for 30 seconds, the audio from the PS4 becomes the master and volume goes up.
Is there any parameter on the configuration section of the application where I can avoid that? Like, get updates any 5 seconds? For example I increased the value UPDATE_Interval from 100 to 5000 but nothing changed.
Last but not least,
is there any manual online which explains all the parameters ?

Thanks in advance

Ciccina2016
04-22-2017, 07:56 PM
Thanks for replying to me so fast, let me rephrase the question.

I believe my issue is that if I don't get updates from the CrewChief application for 30 seconds, the audio from the PS4 becomes the master and volume goes up.
Is there any parameter on the configuration section of the application where I can avoid that? Like, get updates any 5 seconds? For example I increased the value UPDATE_Interval from 100 to 5000 but nothing changed.
Last but not least,
is there any manual online which explains all the parameters ?

Thanks in advance

Forget it, I have solved it with an easy workaround.
Earphones connected to CrewChief and headset connect to gamepad so that I don't have any audio fadedness

Thanks anyway.