PDA

View Full Version : Kicked from online when using CC



ApexChris
02-01-2018, 02:38 PM
So, I followed this tutorial (www(dot)youtube(dot)com/watch?v=jtPaZ1v0sXw) to set up crew chief with project cars 2 and it works great (run it with pCars network data), but when i try to join online lobbies it just kicks me out. It works fine in raceroom online. Does anyone have aclue of whu it's like that and what I can do?

mr_belowski
02-01-2018, 02:51 PM
does it kick you out even if Crew Chief isn't running? Try with UDP enabled but without Crew Chief and see what happens. My money's on network issues - the UDP data may be flooding your network. Try experimenting with the packet rate in the game menu

ApexChris
02-01-2018, 07:08 PM
does it kick you out even if Crew Chief isn't running? Try with UDP enabled but without Crew Chief and see what happens. My money's on network issues - the UDP data may be flooding your network. Try experimenting with the packet rate in the game menu
You're right, it still kicks me out without Crew Chief running and I also tried turning UDP frequncy to 1. Turning off Shared Memory solves the problem, but then I can't use Crew Chief.

FxUK
02-01-2018, 08:20 PM
I had the same issue (unsolved) when I first setup crew chief, although its not crew chief's fault.
Luckily for me, I didn't need to use UDP, since it was on the same machine, but with it on, it's the first and only time I have EVER seen a game kill my wifi network so quickly. FWIW, my PC is using an ethernet cable not wifi, but it still flooded my router and killed wifi for the household.

You are not alone: forum.projectcarsgame.com/showthread.php?55096-No-internet-while-playing-pc2