PDA

View Full Version : crew chief won't add fuel



smartarze
09-12-2019, 03:21 PM
Hi all,

I have crew chief configered to add fuel automatically for iracing, during the race as i was coming down pit road crew chief said we'll fuel you to the end, when i pulled into my pit stall nothing happend, No fuel was added. had to quickly scremble through the iracing menus to add the fuel manually. Cost me the win!! Any ideas anyone?

Ian

smartarze
09-12-2019, 04:14 PM
done some further testing by asking crew chief with the mic to add 12L, it confirms my request and reads back "add 12 litres" when i pull into pitstall again nothing happens

mr_belowski
09-13-2019, 05:45 PM
Can't really offer much advice here as I don't play iracing. Perhaps Morten or Paul might have some pearls of wisdom

smartarze
09-18-2019, 08:46 PM
pretty much given up with crew chief, everywhere i look on google at people who have the same problem as me, the question is unanswered. I've tried resetting my iracing to default controls and done a clean install of crew chief, still no joy!

mr_belowski
09-18-2019, 08:57 PM
We need logs and details. What actually happens and when. Does it always happen? Does it only happen when there's a yellow flag or you enter the pits sideways and on fire? How can you expect answers if we don't even have details?

free support from free software requires rather more input from end users than "it didn't add fuel and it cost me a race win, I'm about to give up with it"

smartarze
09-18-2019, 09:47 PM
enter the pits sideways and on fire?????????? have you been secretly watching my races ;) I think I've just fixed the issue, I deleted my controls.cfg from iracing folder and I ran crew chief as administrator and it now works as it should. so one of those was causing the issue.

mr_belowski
09-18-2019, 09:56 PM
If it requires admin privileges then something is very wrong. As a general suggestion, allowing downloaded 'stuff' to run as admin is not a safe thing to do. Hopefully the config reset is the thing that fixed it.

Steve
10-08-2019, 08:41 AM
Good morning.

The same thing happened to me this passed weekend, in iRacing. I get the fuel messages and the call to pit but when I stop in the pits no fuel is added.

The only thing I think I did differently from the other times is that in the practise session I fitted fresh tyres, after a few laps.

I will try the reset, config and report back