PDA

View Full Version : Struggling to comprehend time messages



inthebagbud
06-23-2017, 05:25 PM
I wonder if you have changed how CC speaks the time messages as I am struggling sometimes to understand the information that is given such as I now hear times like you are zero four zero ..... in sector three etc but when a time which is over a second is said I am struggling to hear the point as in one point zero four zero and am continually missing what was said as my brain only hears the zero four zero and as the point doesn't register.

Not sure if that makes sense or not but something does seem to have changed maybe the gap between one /point/zero is not enough or have you dropped the point from times that are less than a second - not sure but I am struggling to process what has been said

Thank you

The Iron Wolf
06-23-2017, 05:28 PM
Have you enabled "realistic mode" or "report gaps in hundredths" options in Preferences? In the last version hundredths precision was added, but it should not be enabled unless you enabled either of the options.

inthebagbud
06-23-2017, 06:27 PM
No I have not got either of those options enabled.

I also get confused by hearing only 3 numbers sometimes , so I can hear zero four zero and kinda of recognize this as 10th's hundredths etc , however I just heard a time one point two zero , and wondered as it was only three digits was there actually a point in there, should that not have been one point two zero zero so you knew it is greater than tenths

EDIT I have just realised that time is only given to tenths so when I am hearing zero four zero it is actually saying zero point four zero, but I have to really concentrate to hear the point part

The Iron Wolf
06-24-2017, 03:46 AM
I will keep an eye on whether disabling above mentioned options brings old and polished behavior back (tenths), if it doesn't it's a bug and we'll fix. If you have suggestion on which particular hundredth's sound poor, knowing exact sound helps, we might need to re-trim sounds. Thanks for your help :)

inthebagbud
06-24-2017, 04:51 PM
i am definitely only hearing the new version and as I said I am really struggling to comprehend what is being said to me as its just not registering the way it is being spoken now.

Hopefully you can see if the old way can be reinstated

I wish I could record it because its difficult to remember in that split second what was said to report back to you - sorry

OK this is what some sound like zero one five sounded like zero and one five

The Iron Wolf
06-25-2017, 03:51 PM
Fixed in our next update and available in Beta http://thecrewchief.org/showthread.php?38-Beta-Test-Thread&p=605&viewfull=1#post605

Hundredths are only enabled in:
* realistic mode (depending on car class)
* if always use hundredths option is set
* for gaps smaller than 0.2s

Otherwise - good old tenths :)

Thanks for bringing it to our attention :)

inthebagbud
06-25-2017, 05:40 PM
yes I have used the beta and the hundredths option now works for toggle on/off.

From your post are you saying that both realistic and hundredths option have to be on for this to work as I didn't have realistic enabled but the hundredths option worked?

The Iron Wolf
06-25-2017, 10:38 PM
If "always use hundredths" option is enabled it forces CC to use hundredths, disregarding realistic mode. If you enable realistic mode, it will only use hundredths if car class specifies that. Otherwise, CC uses tenths (except for gaps below 0.2).

I hope this clarifies it. Honestly it gives me headache every time I need to explain it, and funny thing is I might be wrong :DDD