PDA

View Full Version : Strange issue with rift audio



nullmeyer.mike@gmail.com
03-10-2019, 04:30 PM
So I'm having a very strange issue with Crew Chief that I've never seen before in any other program.

I have it all set up in the Crew Chief software to play audio through my Rift headset speakers, and that works just fine as long as I am not wearing the headset. Once the headset detects that it is being worn and the screens come on, both the "Spotter" and "Background Noise" play through my desktop speakers which are my system default.

I've isolated the issue by using the "app volume and device preference" menu in Windows. Changing the audio device for crew chief does nothing to help the issue, but if I change the audio device for "ovrserver_x64.exe" which is a part of the Rift software package, then the audio is output by the Rift while I am wearing the headset.

Hopefully this information can help the issue be fixed, I haven't noticed any side affects using this work around so far. I'm sure some will pop up though so I'd like to be able to select this specifically for CC.

If anyone has a better solution, please let me know, thanks!!
Mike

Sparten
03-10-2019, 04:58 PM
There is a post in our general discord channel that i think might offer a solutiuon to your issue, but i'm not sure as its related to the microphone. So please join our using the link on the fron page of our forums. The discord post is from Johah Hax and is from 27/2 2019 so its recent, it also contains some screen shots so it should be easy to follow, sorry but i cant link to posts on discord.